ITKeyword,专注技术干货聚合推荐

注册 | 登录

memcached - linux下安装php的memcache扩展

1970-01-01

相关推荐:Memcached linux安装

Linux下memcached安装 关键字: memcached linux 需要安装linux下到memcached,结果发现自己很sb,gcc没有装,所以需要先装gcc,取linux安装盘,需要下面依赖包 g

linux下安装php的memcached扩展,没有任何报错信息,已修改php.ini文件。重启nginx后发现phpinfo中并没有显示memcached模块的扩展。
安装其他php的扩展也是这个样子,没有报错但是不加载扩展。

,

如果是Ubuntu/Debian,用apt安装的话可以这样:

sudo apt-get install php5-memcached

如果你的PHP是编译安装,则可以这样编译php5-memcached:
https://pecl.php.net/package/memcached

相关推荐:memcached安装+php使用手记

http://blog.csdn.net/felio/archive/2006/09/29/1303647.aspx 本文简要介绍一下安装的情况,以及PHP模块memcache使用情况: 提要: 1。安装memcached服务器端

cd memcached-2.2.0
/png/php/5.4/bin/phpize 生成 configure
./configure --with-php-config=/png/php/5.4/bin/php-config
make && make install

然后在php.ini中加入:

extension=memcached.so

重启Apache或PHP-FPM服务生效.

,

pecl install memcached

,

问题已经解决,是我把php.ini文件放错了位置。谢谢各位。

相关推荐:memcached for linux安装

安装环境: Oracle Linux 5.6 (1).尝试安装memcached失败,因缺少EPEL扩展包。 [root@njdyw ~]# yum install memcached Loaded plugins: rhnplugin, security Th

linux下安装php的memcached扩展,没有任何报错信息,已修改php.ini文件。重启nginx后发现phpinfo中并没有显示memcached模块的扩展。安装其他php的扩展也是这个样子,没有报错但是不加载扩展。

相关阅读排行


用户评论

游客

相关内容推荐

最新文章

×

×

请激活账号

为了能正常使用评论、编辑功能及以后陆续为用户提供的其他产品,请激活账号。

您的注册邮箱: 修改

重新发送激活邮件 进入我的邮箱

如果您没有收到激活邮件,请注意检查垃圾箱。