ITKeyword,专注技术干货聚合推荐

注册 | 登录

【项目成长日记】不懂事的SVN——This client is too old to work with the working copy at ()

srk950606 分享于 2016-07-29

推荐:IDEA SVN 插件svn: This client is too old to work with working copy

最近用idea工具开发,svn为版本控制工具,好不容易写好代码啦,但是一直出现这个问题 思前想后才想起来, 这个项目是我直接用本地的svn  checkOut出来的, 而不

2019阿里云全部产品优惠券(新购或升级都可以使用,强烈推荐)
领取地址https://promotion.aliyun.com/ntms/yunparter/invite.html

【前言】


        废话不多说,之前说了使用MVC时VS给我带来的困扰。 现在再来一个SVN的。

                         


【正文】


        这个问题应该很多朋友都遇到过,还没遇到过的。相信我,不久的将来你会遇到的。。一定会遇到的。

        一开始以为这是因为客户端版本太老了。就在百度软件库里download了一个最新版的TortoiseSVN,然后运行发现不行。然后就上网查了查,看了好多资料然后发现 ,其实不是哪个太老了。 其实是  客户端和插件版本不匹配。不匹配。。然后来到Visual SVN的官网。



       我们选左边这个, Visual SVN 是VS插件, Visual SVN server 是SVN服务端。


       然后上官网上每一个历史版本都有对应的支持软件版本。大家可以自行查阅。

另外 Apache的百科链接

【总结】


       原来不匹配的软件不用卸载,直接覆盖安装就好了。解决问题就是成长。

推荐:今天就碰到这个问题。 (转) svn: This client is too old to work with working copy.. 

(转) 不过要先安装python的,去网上找找怎么安装把。 svn: This client is too old to work with working copy ; 由于svn工作拷贝目录下都有个.svn目录,里面保存

【前言】         废话不多说,之前说了使用MVC时VS给我带来的困扰。 现在再来一个SVN的。                           【正文】         这个问题应该很多朋友都遇到过,还没遇到过的。相信我,

相关阅读排行


用户评论

游客

相关内容推荐

最新文章

×

×

请激活账号

为了能正常使用评论、编辑功能及以后陆续为用户提供的其他产品,请激活账号。

您的注册邮箱: 修改

重新发送激活邮件 进入我的邮箱

如果您没有收到激活邮件,请注意检查垃圾箱。